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Question Title Client Drive Mapping Fails if Symantec Endpoint Protection is Installed

Symptoms

Client driver mapping fails if Symantec Endpoint Protection is installed.

Cause

The Symantec Endpoint Protection Provider conflicts with the Citrix Client Network Provider.

Resolution

  1. Navigate to Control Panel > Network Connections.
  2. From the Advanced option in the Toolbar, select Advanced Settings.
  3. From the Provider Tab verify that the Symantec Endpoint Protection is installed.


  1. Uninstall Symantec Endpoint Protection to resolve this issue.

Note: Moving the Symantec Endpoint Protection to a lower or higher setting does not resolve this issue.

Authored by: Guru Corner
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Article Number: 142
Created: 2011-02-20 12:23 PM
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